+ Rispondi
Pagina 1 di 3
1 2 3 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 26
Like Tree10Mi piace

Discussione: Avaria sistema eobd/iniezione 1.4 95cv con gpl

  1. #1
    Foglio rosa

    Con noi dal 29/01/2016
    Residenza: milano
    Provincia: Milano
    Messaggi: 7

    Italy
     ivan.fil non è in linea
    1.4 95cv 500L
    Blu Venezia\Bianco

    Predefinito Avaria sistema eobd/iniezione 1.4 95cv con gpl

    Buongiorno a tutti!
    La mia 500L 1.4 bi-fuel di ottobre 2015 (impianto Landi aftermarket installato subito dopo l'acquisto) l'altro ieri sera ha iniziato a fare i capricci...
    A 60 km dei 350 complessivi ho fatto rifornimento di Gpl e sono passato dalla benzina al Gpl. Dopo un po' dhe andavo a velocità sostenute mi sono accorto che lampeggiava la spia di avaria motore Eobd/iniezione, ma senza cali di prestazioni o malfunzionamenti vari. Dopo che si è accesa la spia ho viaggiato solo a benzina, pensando che potesse essere un problema dell'impianto gpl o cattiva qualità del gpl stesso. Purtroppo vista l'ora (notte inoltrata) volevo solo arrivare e dunque ho dovuto mantenere elevate velocità. Così avrò percorso un centinaio di km con la spia lampeggiante. Uscendo dal casello, la macchina ha iniziato a sussultare, registrando un netto calo delle prestazioni, nonché minimo alto.
    Ora mi trovo a 350km da casa, obbligato a trovare un meccanico onesto (in zona Rimini) che mi rimetta a posto l'auto entro lunedì 8 luglio....
    Avete suggerimenti su quale possa essere il problema, su come risolverlo o, in ultima istanza su a chi posso rivolgermi? Domani mi arriva un lettore Obd. Spero di avere qualche indizio in più.
    Provando a resettare la centralina potrei ovviare al problema? Magari la macchina è entrata in "recovery mode" solo per ridurre le emissioni.
    Vorrei farla vedere a Milano dal mio meccanico di fiducia...
    Grazie in anticipo per ogni idea/contributo!

  2. #2
    Cinquecentista in erba

    Con noi dal 19/06/2017
    Residenza: treviso
    Provincia: Treviso
    Messaggi: 377

    Italy
     alexdelli non è in linea
    1.6 mjet 120cv 500L

    Predefinito

    a me è succcesso l'anno scorso.
    Mi hanno resettato il messaggio e tutto ok fin da allora.

    Magari a volte non è un vero problema.
    Però la miglior cosa è andare da un'assistenza FIAT

  3. #3
    Abarthista ecologista!
    L'avatar di DanieleLaureti

    Con noi dal 28/04/2016
    Residenza: Reggio nell'Emilia
    Provincia: Reggio Emilia
    Età : 35
    Messaggi: 3,165

    Italy
     DanieleLaureti non è in linea
    1.4 tjet 180cv+ 595 Competizione
    Nero scorpione

    Predefinito

    Quote Originariamente inviata da ivan.fil Visualizza il messaggio
    Buongiorno a tutti!
    La mia 500L 1.4 bi-fuel di ottobre 2015 (impianto Landi aftermarket installato subito dopo l'acquisto) l'altro ieri sera ha iniziato a fare i capricci...
    A 60 km dei 350 complessivi ho fatto rifornimento di Gpl e sono passato dalla benzina al Gpl. Dopo un po' dhe andavo a velocità sostenute mi sono accorto che lampeggiava la spia di avaria motore Eobd/iniezione, ma senza cali di prestazioni o malfunzionamenti vari. Dopo che si è accesa la spia ho viaggiato solo a benzina, pensando che potesse essere un problema dell'impianto gpl o cattiva qualità del gpl stesso. Purtroppo vista l'ora (notte inoltrata) volevo solo arrivare e dunque ho dovuto mantenere elevate velocità. Così avrò percorso un centinaio di km con la spia lampeggiante. Uscendo dal casello, la macchina ha iniziato a sussultare, registrando un netto calo delle prestazioni, nonché minimo alto.
    Ora mi trovo a 350km da casa, obbligato a trovare un meccanico onesto (in zona Rimini) che mi rimetta a posto l'auto entro lunedì 8 luglio....
    Avete suggerimenti su quale possa essere il problema, su come risolverlo o, in ultima istanza su a chi posso rivolgermi? Domani mi arriva un lettore Obd. Spero di avere qualche indizio in più.
    Provando a resettare la centralina potrei ovviare al problema? Magari la macchina è entrata in "recovery mode" solo per ridurre le emissioni.
    Vorrei farla vedere a Milano dal mio meccanico di fiducia...
    Grazie in anticipo per ogni idea/contributo!
    La spia motore intermittente indica probabilità di danneggiamento del catalizzatore di solito per temperatura troppo alta...per esperienza personale non serve cambiare alimentazione ma solo cercare di mantenere il più possibile costante il carico del motore in autostrada. Succedeva anche a me su una natural power e in tutti i casi non c'è da resettare e non memorizza nulla se non si accende fissa la spia Secondo me puoi tranquillamente farla guardare quando rientri...
    A ivan.fil piace questo elemento.
    Dani

  4. #4
    Abarthista ecologista!
    L'avatar di DanieleLaureti

    Con noi dal 28/04/2016
    Residenza: Reggio nell'Emilia
    Provincia: Reggio Emilia
    Età : 35
    Messaggi: 3,165

    Italy
     DanieleLaureti non è in linea
    1.4 tjet 180cv+ 595 Competizione
    Nero scorpione

    Predefinito

    Quote Originariamente inviata da alexdelli Visualizza il messaggio
    a me è succcesso l'anno scorso.
    Mi hanno resettato il messaggio e tutto ok fin da allora.

    Magari a volte non è un vero problema.
    Però la miglior cosa è andare da un'assistenza FIAT
    Sarà stata una cosa differente se parli del tuo diesel...
    Dani

  5. #5
    Foglio rosa

    Con noi dal 29/01/2016
    Residenza: milano
    Provincia: Milano
    Messaggi: 7

    Italy
     ivan.fil non è in linea
    1.4 95cv 500L
    Blu Venezia\Bianco

    Predefinito

    Ciao, grazie a tutti! Oggi tramite uno strumento di diagnostica ho appurato che la centralina segnala Misfire al cilindro 4.Ho smontato le candele e le ho pulite, ma la spia lampeggia ancora. Però l'auto sembra tentennare di meno e anche il minimo è tornato sui 900giri al minuto. Ho fatto 20 di benzina e ho messo un po' di addittivo pulisci iniettori nel serbatoio. Magari serve a qualcosa...
    Suggerimenti?

  6. #6
    Cinquecentista neofita
    L'avatar di secoundout

    Con noi dal 19/02/2017
    Residenza: Senigallia
    Provincia: Ancona
    Età : 56
    Messaggi: 105

    Italy
     secoundout non è in linea
    1.3 mjet 95cv 500L Trekking
    Bianco gelato

    Predefinito

    La mancata accensione al cilindro 4 è quello che successo a me nella panda con impianto gpl della zavoli, ma nel cilindro 3, non si è ancora capito qual'è stato il problema, se il gpl sporco oppure un difetto della centralina zavoli , la macchina usata da mia figlia dalle parti di Padova, è ritornata a Senigallia, il difetto dapprima scomparso (anche in autostrada al ritorno nessun difetto), si è ripresentato dopo aver fatto il pieno da vari distributori, sta di fatto che i difetti che hai riscontrato nella tua li ho avuti con aggiunta che l'auto strappava di continuo anche alle alte velocità, lo si sentiva dal volante che aveva quelle vibrazioni leggere ma continue. Portata dal mio meccanico (mio parente), ha pulito gli iniettori con della soluzione, notando in effetti un leggero stato di usura quello al cilindro 3, li ha rimontati, ha inserito un additivo dentro la bombola del gpl, un prodotto professionale che inietta il prodotto anche in presenza di bombola semipiena. Per la centralina della zavoli, siccome è un impianto che dalle nostre parti non viene montato, non aveva il software adatto per controllarlo, ma così agisce per gradi, lo provata, e da un 4/5 pieni di gpl (sempre dallo stesso distributore), il difetto è sparito, ma se dovesse ripresentarsi quello che si può fare è sostituire l'iniettore 3, ma consigliabile tutti e 4 per poi provare di nuovo.
    A ivan.fil piace questo elemento.

  7. #7
    Foglio rosa

    Con noi dal 29/01/2016
    Residenza: milano
    Provincia: Milano
    Messaggi: 7

    Italy
     ivan.fil non è in linea
    1.4 95cv 500L
    Blu Venezia\Bianco

    Predefinito

    Aggiornamento: nessun guasto alle bobine. Sospetta perdita dalla valvola del cilindro 4. Motivo: usura.
    Dunque cambiate solo le 4 candele. La macchina resta seduta e sobbalza un po' ai bassi regimi (va a 3 cilindri) e fa una gran puzza, ma a più alti giri sembra andar bene (probabilmente il cilindro pigro si mette a fare il suo). Speriamo bene! Lunedì ci aspettano 350km....
    Il meccanico mi ha detto di tenerla su' di giri... un po' un paradosso, se si pensa che quando la spia avaria motore è accesa si dovrebbe andare piano...
    Chi vivrà vedrà....

  8. #8
    Neopatentato

    Con noi dal 28/09/2017
    Residenza: latina
    Provincia: Latina
    Messaggi: 69

    Italy
     m_marco non è in linea
    1.4 95cv 500L
    Bianco gelato

    Predefinito

    Buongiorno, ma per verificare la eventuale perdita di compressione è sufficiente inserire un manometro sulnforo candela e leggete il valore.
    Cosa fattibile magari confrontandola con gli altri cilindri.
    Il guasto potrebbe anche non essere una valvola, ma il comando della stessa tramite il modulo multi-air, io verificherei prima di fare molta strada, al fine di evitare altri problemi.
    Saluti.
    A ivan.fil piace questo elemento.

  9. #9
    Cinquecentista esperto
    L'avatar di Pinkus

    Con noi dal 31/01/2013
    Residenza: Torino
    Messaggi: 3,554

    Italy
     Pinkus non è in linea
    1.4 GPL 120 cv 500L
    Grigio moda

    Predefinito

    Quote Originariamente inviata da ivan.fil Visualizza il messaggio
    Aggiornamento: nessun guasto alle bobine. Sospetta perdita dalla valvola del cilindro 4. Motivo: usura.
    Dunque cambiate solo le 4 candele. La macchina resta seduta e sobbalza un po' ai bassi regimi (va a 3 cilindri) e fa una gran puzza, ma a più alti giri sembra andar bene (probabilmente il cilindro pigro si mette a fare il suo). Speriamo bene! Lunedì ci aspettano 350km....
    Il meccanico mi ha detto di tenerla su' di giri... un po' un paradosso, se si pensa che quando la spia avaria motore è accesa si dovrebbe andare piano...
    Chi vivrà vedrà....
    Domanda: quanti km hai fatto a gpl? La usi prevalentemente in autostrada e/o con utilizzo "veloce" (alti carichi motore)?
    In generale se hai problemi di carburazione (dovuti ad esempio di perdita di compressione) in linea di principio puoi avere problemi di misfire, perché ci sono difficoltà ad accendere la miscela.

    Se trema al minimo potrebbe essere una valvola che non chiude bene, dunque da regolare (mi era successo sulla 500 1.2, infatti erano da registrare 2 valvole di scarico), ma essendo la tua 16v, quindi con registrazione automatica, se è quello vuol dire che è arrivata alla fine della possibile registrazione, che non è infinita. Che vada bene agli alti regimi ci sta benissimo con le valvole usurate (è come se avessi un incrocio di camme più spinto, che quindi favorisce gli alti), però se le valvole sono alla fine cercherei di risolvere il problema, la soluzione non è usarla ad alti regimi, ma prima verificherei se veramente il problema è quello (il consiglio che ti hanno dato di verificare la compressione potrebbe essere una buona idea)
    Fiat 500L 1.4 T-JET 120cv GPL Pop-Star

    Fiat 500 1.2 8v Sport (impianto GPL Zavoli aftermarket)

  10. #10
    Foglio rosa

    Con noi dal 29/01/2016
    Residenza: milano
    Provincia: Milano
    Messaggi: 7

    Italy
     ivan.fil non è in linea
    1.4 95cv 500L
    Blu Venezia\Bianco

    Predefinito

    Grazie 1000 per il suggerimento! Un guasto al modulo multi-air è più o meno grave di un problema alla valvola? La sua riparazione è un intervento più facile per un meccanico?

+ Rispondi
Pagina 1 di 3
1 2 3 ultimoultimo

Discussioni simili

  1. Accensione spia avaria sistema iniezione
    Da iljoe nel forum Motore
    Risposte: 53
    Ultimo messaggio: 24/02/2019, 12:42:57
  2. Avaria sistema iniezione: carro attrezzi
    Da lorigiova nel forum Manutenzione e preparazione
    Risposte: 26
    Ultimo messaggio: 24/08/2018, 14:48:56
  3. AVARIA SISTEMA EOBD/INIEZIONE, macchina ferma
    Da lorigiova nel forum Problemi
    Risposte: 0
    Ultimo messaggio: 13/08/2018, 10:26:02
  4. Accesa spia - avaria sistema eobd/iniezione
    Da roby72 nel forum Problemi
    Risposte: 19
    Ultimo messaggio: 19/08/2013, 12:52:12
  5. Accesa spia - avaria sistema eobd/iniezione
    Da miamibeach nel forum Problemi
    Risposte: 5
    Ultimo messaggio: 30/07/2009, 08:57:38

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi