+ Rispondi
Visualizzazione dei risultati da 1 a 4 su 4

Discussione: Uconnect app problema GPS sempre attivo

  1. #1
    Abarthista

    Con noi dal 15/12/2019
    Residenza: Roma
    Età : 46
    Messaggi: 6

    Italy
     kinggixi non è in linea
    1.4 tjet 165cv 595 Turismo
    Grigio pista/grigio campovolo

    Predefinito Uconnect app problema GPS sempre attivo

    Salve non so se è normale ma quando il mio cellulare android e collegato allo uconnect , l'applicazione attiva il gps sul cellulare per tutta la durata della connessione , con conseguente aumento del consumo batteria ...
    Domanda è normale cosi oppure c'è qualche problema?
    Se tolgo i permeassi GPS all'applicazione , questa mi dice che per funzionare correttamente ha bisogno dei servizi di posizione accesi...ok non mi sembra un grande app ma se veramente funziona cosi è da fucilarli ...

  2. #2
    Cinquecentista D.O.C.
    L'avatar di alex-et3

    Con noi dal 18/04/2016
    Residenza: Cerea
    Provincia: Verona
    Età : 39
    Messaggi: 7,055

    Italy
     alex-et3 non è in linea

    Predefinito

    Quote Originariamente inviata da kinggixi Visualizza il messaggio
    Salve non so se è normale ma quando il mio cellulare android e collegato allo uconnect , l'applicazione attiva il gps sul cellulare per tutta la durata della connessione , con conseguente aumento del consumo batteria ...
    Domanda è normale cosi oppure c'è qualche problema?
    Se tolgo i permeassi GPS all'applicazione , questa mi dice che per funzionare correttamente ha bisogno dei servizi di posizione accesi...ok non mi sembra un grande app ma se veramente funziona cosi è da fucilarli ...
    scusami,ma perché ti preoccupi del consumo della batteria...se hai android collegato significa che il telefono é collegato con il cavo e quindi alimentato.

  3. #3
    Abarthista

    Con noi dal 15/12/2019
    Residenza: Roma
    Età : 46
    Messaggi: 6

    Italy
     kinggixi non è in linea
    1.4 tjet 165cv 595 Turismo
    Grigio pista/grigio campovolo

    Predefinito

    Non ho il telefono collegato, è collegato via Bluetooth

  4. #4
    Cinquecentista D.O.C.
    L'avatar di alex-et3

    Con noi dal 18/04/2016
    Residenza: Cerea
    Provincia: Verona
    Età : 39
    Messaggi: 7,055

    Italy
     alex-et3 non è in linea

    Predefinito

    Quote Originariamente inviata da kinggixi Visualizza il messaggio
    Non ho il telefono collegato, è collegato via Bluetooth
    ah,scusami,ho capito male

+ Rispondi

Discussioni simili

  1. problema uconnect richiesta sempre di aggiornamento
    Da cresi1970 nel forum Uconnect e audio
    Risposte: 0
    Ultimo messaggio: 14/11/2018, 17:51:53
  2. Traction plus sempre attivo
    Da giandy nel forum Discussioni generali
    Risposte: 11
    Ultimo messaggio: 24/02/2016, 23:59:20
  3. problema liquido radiatore sempre vicino al minimo
    Da valerio152 nel forum Motori e meccanica
    Risposte: 18
    Ultimo messaggio: 06/09/2015, 04:28:43
  4. Sono sempre io ragazzi con un dubbio sempre più snervante! :-)
    Da NicBig nel forum Modifiche meccaniche
    Risposte: 4
    Ultimo messaggio: 11/04/2013, 18:35:39
  5. "City" sempre attivo.. Si può?
    Da Speed500 nel forum Discussioni generali
    Risposte: 27
    Ultimo messaggio: 22/06/2011, 16:37:36

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi