+ Rispondi
Visualizzazione dei risultati da 1 a 9 su 9

Discussione: Problema iniettori!!???

  1. #1

    Con noi dal 16/03/2019
    Residenza: Zanica
    Provincia: Bergamo
    Messaggi: 11

    Italy
     DavMI non è in linea
    1.4 tjet 160cv Abarth
    Bianco bianco/gara

    Predefinito Problema iniettori!!???

    Ciao a tutti
    ci risiamo con problemi di elettronica (credo), mi capita che l'auto si spenga in corsa, ma stavolta la diagnosi segna errore po201-po203, scollego il cavo di alimentazione, resetto gli errori e l'auto riparte a volte senza problemi per settimane, altre volte con lo stesso problema poco dopo.
    Qualcuno ha avuto problemi simili?

  2. #2
    L'avatar di Pinkus

    Con noi dal 31/01/2013
    Residenza: Torino
    Messaggi: 5,154

    Italy
     Pinkus non è in linea
    1.4 GPL 120 cv 500L
    Grigio moda

    Predefinito

    Ci risiamo nel senso che hai già avuto lo stesso problema o hai dovuto sostituire gli iniettori?
    La diagnostica è stata fatta con qualcosa di "serio" tipo multiecuscan se non addirittura sistemi diagnostici della casa, o con applicazioni semplici, tipo torque? (dalla mia esperienza queste ultime non vedono tutto e non con lo stesso livello di dettaglio, ma solo i codici di errore "universali", cioè validi per tutti i fabbricanti)

    Comunque mi pare improbabile una rottura contemporanea di due iniettori, come prima cosa verificherei i cablaggi e le connessioni, prima di pensare al peggio (che poi essendo un'iniezione indiretta, per fortuna, gli iniettori non costerebbero nemmeno tanto)
    Fiat 500L 1.4 T-JET 120cv GPL Pop-Star

    Fiat 500 1.2 8v Sport (impianto GPL Zavoli aftermarket)

  3. #3

    Con noi dal 16/03/2019
    Residenza: Zanica
    Provincia: Bergamo
    Messaggi: 11

    Italy
     DavMI non è in linea
    1.4 tjet 160cv Abarth
    Bianco bianco/gara

    Predefinito

    Quote Originariamente inviata da Pinkus Visualizza il messaggio
    Ci risiamo nel senso che hai già avuto lo stesso problema o hai dovuto sostituire gli iniettori?
    La diagnostica è stata fatta con qualcosa di "serio" tipo multiecuscan se non addirittura sistemi diagnostici della casa, o con applicazioni semplici, tipo torque? (dalla mia esperienza queste ultime non vedono tutto e non con lo stesso livello di dettaglio, ma solo i codici di errore "universali", cioè validi per tutti i fabbricanti)

    Comunque mi pare improbabile una rottura contemporanea di due iniettori, come prima cosa verificherei i cablaggi e le connessioni, prima di pensare al peggio (che poi essendo un'iniezione indiretta, per fortuna, gli iniettori non costerebbero nemmeno tanto)

    ci risiamo nel senso che tempo fa ho avuto un problema simile e l'auto si spegneva in corsa, xò gli errori registrati erano altri ed avevo risolto sostituendo il relè t09

    dubito anch'io che siano gli iniettori in quanto in un paio di occasioni mi ha registrato errore anche 202 e 204, è proprio per questo che penso ad un problema di elettronica


    verificherò il cablaggio prima di farmi spolpare dall'officina

    grazie

  4. #4
    L'avatar di Pinkus

    Con noi dal 31/01/2013
    Residenza: Torino
    Messaggi: 5,154

    Italy
     Pinkus non è in linea
    1.4 GPL 120 cv 500L
    Grigio moda

    Predefinito

    Non conoscendo l'impianto elettrico del mio T-Jet, figuriamoci quindi dell'abarth, leggo altrove nel forum che il relè T9 è il relè principale dell'iniezione, anzi, più precisamente dell'engine control system. Poiché credo poco alle casualità, riverificherei tutta la parte elettrica, almeno partendo da quel relè

    Capace siano quelle cavolate tipo un contatto ballerino o una massa che non è più molto a massa, ma che ti fanno diventare scemo per trovarle
    Ultima modifica di Pinkus; 01/03/2022 a 13:38:39
    Fiat 500L 1.4 T-JET 120cv GPL Pop-Star

    Fiat 500 1.2 8v Sport (impianto GPL Zavoli aftermarket)

  5. #5
    L'avatar di alex-et3

    Con noi dal 17/04/2016
    Residenza: Cerea
    Provincia: Verona
    Età : 42
    Messaggi: 10,341

    Italy
     alex-et3 non è in linea

    Predefinito

    Concordo con pinkus...anche perché se non ricordo male,in quest Abarth era gia stata sostituita la centralina iniezione,giusto?

  6. #6

    Con noi dal 16/03/2019
    Residenza: Zanica
    Provincia: Bergamo
    Messaggi: 11

    Italy
     DavMI non è in linea
    1.4 tjet 160cv Abarth
    Bianco bianco/gara

    Predefinito

    Quote Originariamente inviata da alex-et3 Visualizza il messaggio
    Concordo con pinkus...anche perché se non ricordo male,in quest Abarth era gia stata sostituita la centralina iniezione,giusto?
    Ciao Alex, no.
    Era stato sostituito solo il relè

  7. #7

    Con noi dal 16/03/2019
    Residenza: Zanica
    Provincia: Bergamo
    Messaggi: 11

    Italy
     DavMI non è in linea
    1.4 tjet 160cv Abarth
    Bianco bianco/gara

    Predefinito

    E comunque ho guardato qua e là ma non ho trovato nulla, sinceramente non saprei nemmeno dove trovare le varie masse da verificare……:
    Per ora la lascio ferma nel box

  8. #8
    L'avatar di alex-et3

    Con noi dal 17/04/2016
    Residenza: Cerea
    Provincia: Verona
    Età : 42
    Messaggi: 10,341

    Italy
     alex-et3 non è in linea

    Predefinito

    Quote Originariamente inviata da DavMI Visualizza il messaggio
    E comunque ho guardato qua e là ma non ho trovato nulla, sinceramente non saprei nemmeno dove trovare le varie masse da verificare……:
    Per ora la lascio ferma nel box
    eh...per me ti stai avventurando in una cosa un po complessa....ricorda,ad ognuno il proprio lavoro.

  9. #9

    Con noi dal 16/03/2019
    Residenza: Zanica
    Provincia: Bergamo
    Messaggi: 11

    Italy
     DavMI non è in linea
    1.4 tjet 160cv Abarth
    Bianco bianco/gara

    Predefinito

    Quote Originariamente inviata da alex-et3 Visualizza il messaggio
    eh...per me ti stai avventurando in una cosa un po complessa....ricorda,ad ognuno il proprio lavoro.
    Si si hai ragione

+ Rispondi

Discussioni simili

  1. Consigli per problema iniettori
    Da rfsa nel forum Motori e meccanica
    Risposte: 6
    Ultimo messaggio: 16/09/2021, 23:39:25
  2. Iniettori GPL
    Da raffae nel forum GPL - Metano
    Risposte: 31
    Ultimo messaggio: 31/08/2019, 18:29:58
  3. Avviso problema motore EOBD/iniettori
    Da alexdelli nel forum Motori e meccanica
    Risposte: 16
    Ultimo messaggio: 27/08/2018, 16:17:26
  4. iniettori gpl
    Da nika1092 nel forum Problemi
    Risposte: 7
    Ultimo messaggio: 18/01/2018, 12:07:53
  5. Urgente....problema con iniettori gpa ss
    Da bart08 nel forum Motore
    Risposte: 10
    Ultimo messaggio: 07/07/2015, 22:25:16

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi